gaborhojtsy: Want to help #drupal core run better on PHP 5.3? See http://drupal.org/node/587568 and http://drupal.org/node/360605#comment-2866234